Debian/libde265: high 7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in function void put_qpel_fallback<unsigned short>
Action: Upgrade libde265 to 1.0.9-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.9-1.1 | - |
Fixed versions
| 1.0.9-1.1 |
Sources
- osv: DEBIAN-CVE-2022-47655#Debian:14/libde265
- https://security-tracker.debian.org/tracker/CVE-2022-47655
published · modified · JSON