Debian/strongswan: medium 6.5
strongSwan versions 5.9.2 through 5.9.5 are affected by authorization bypass through improper validation of certificate with host mismatch (CWE-297). When certificates are used to authenticate clients
Action: Upgrade strongswan to 5.9.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.9.6-1 | - |
Fixed versions
| 5.9.6-1 |
Sources
published · modified · JSON