Debian/rails: high 7.5
A regular expression based DoS vulnerability in Action Dispatch <6.0.6.1,< 6.1.7.1, and <7.0.4.1. Specially crafted cookies, in combination with a specially crafted X_FORWARDED_HOST header can cause t
Action: Upgrade rails to 2:6.1.7.3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.7.3+dfsg-1 | - |
Fixed versions
| 2:6.1.7.3+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2023-22792#Debian:14/rails
- https://security-tracker.debian.org/tracker/CVE-2023-22792
published · modified · JSON