Debian/rails: high 8.8
A vulnerability in ActiveRecord <6.0.6.1, v6.1.7.1 and v7.0.4.1 related to the sanitization of comments. If malicious user input is passed to either the `annotate` query method, the `optimizer_hints`
Action: Upgrade rails to 2:6.1.7.3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.7.3+dfsg-1 | - |
Fixed versions
| 2:6.1.7.3+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2023-22794#Debian:13/rails
- https://security-tracker.debian.org/tracker/CVE-2023-22794
published · modified · JSON