Debian/rails: high 7.5
A regular expression based DoS vulnerability in Active Support <6.1.7.1 and <7.0.4.1. A specially crafted string passed to the underscore method can cause the regular expression engine to enter a stat
Action: Upgrade rails to 2:6.1.7.3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:6.1.7.3+dfsg-1 | - |
Fixed versions
| 2:6.1.7.3+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2023-22796#Debian:13/rails
- https://security-tracker.debian.org/tracker/CVE-2023-22796
published · modified · JSON