Debian/ruby-globalid: high 7.5
A ReDoS based DoS vulnerability in the GlobalID <1.0.1 which could allow an attacker supplying a carefully crafted input can cause the regular expression engine to take an unexpected amount of time. A
Action: Upgrade ruby-globalid to 0.6.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.6.0-2 | - |
Fixed versions
| 0.6.0-2 |
Sources
- osv: DEBIAN-CVE-2023-22799#Debian:14/ruby-globalid
- https://security-tracker.debian.org/tracker/CVE-2023-22799
published · modified · JSON