Debian/ruby-sanitize: medium 6.1
Sanitize is an allowlist-based HTML and CSS sanitizer. Versions 5.0.0 and later, prior to 6.0.1, are vulnerable to Cross-site Scripting. When Sanitize is configured with a custom allowlist that allows
Action: Upgrade ruby-sanitize to 6.0.0-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.0-1.1 | - |
Fixed versions
| 6.0.0-1.1 |
Sources
published · modified · JSON