Debian/curl: critical 9.1
A cleartext transmission of sensitive information vulnerability exists in curl <v7.88.0 that could cause HSTS functionality fail when multiple URLs are requested serially. Using its HSTS support, curl
Action: Upgrade curl to 7.88.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.88.1-1 | - |
Fixed versions
| 7.88.1-1 |
Sources
- osv: DEBIAN-CVE-2023-23914#Debian:14/curl
- https://security-tracker.debian.org/tracker/CVE-2023-23914
published · modified · JSON