Debian/nodejs: medium 4.2
An untrusted search path vulnerability exists in Node.js. <19.6.1, <18.14.1, <16.19.1, and <14.21.3 that could allow an attacker to search and potentially load ICU data when running with elevated priv
Action: Upgrade nodejs to 18.19.0+dfsg-6~deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 18.19.0+dfsg-6~deb12u1 | - |
Fixed versions
| 18.19.0+dfsg-6~deb12u1 |
Sources
published · modified · JSON