Debian/cpp-httplib: high 8.8
Versions of the package yhirose/cpp-httplib before 0.12.4 are vulnerable to CRLF Injection when untrusted user input is used to set the content-type header in the HTTP .Patch, .Post, .Put and .Delete
Action: Upgrade cpp-httplib to 0.11.4+ds-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.4+ds-2 | - |
Fixed versions
| 0.11.4+ds-2 |
Sources
- osv: DEBIAN-CVE-2023-26130#Debian:13/cpp-httplib
- https://security-tracker.debian.org/tracker/CVE-2023-26130
published · modified · JSON