Debian/pdns-recursor: medium 5.3
Denial of service vulnerability in PowerDNS Recursor allows authoritative servers to be marked unavailable.This issue affects Recursor: through 4.6.5, through 4.7.4 , through 4.8.3.
Action: Upgrade pdns-recursor to 4.8.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.8.4-1 | - |
Fixed versions
| 4.8.4-1 |
Sources
published · modified · JSON