Debian/wordpress: medium 5.4
WordPress Core is vulnerable to Directory Traversal in versions up to, and including, 6.2, via the ‘wp_lang’ parameter. This allows unauthenticated attackers to access and load arbitrary translation f
Action: Upgrade wordpress to 6.1.6+dfsg1-0+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.1.6+dfsg1-0+deb12u1 | - |
Fixed versions
| 6.1.6+dfsg1-0+deb12u1 |
Sources
published · modified · JSON