Debian/ruby-rack: high 7.5
A DoS vulnerability exists in Rack <v3.0.4.2, <v2.2.6.3, <v2.1.4.3 and <v2.0.9.3 within in the Multipart MIME parsing code in which could allow an attacker to craft requests that can be abuse to cause
Action: Upgrade ruby-rack to 2.2.6.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.6.4-1 | - |
Fixed versions
| 2.2.6.4-1 |
Sources
published · modified · JSON