Debian/curl: medium 5.9
An authentication bypass vulnerability exists in libcurl <8.0.0 in the FTP connection reuse feature that can result in wrong credentials being used during subsequent transfers. Previously created conn
Action: Upgrade curl to 7.88.1-7 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.88.1-7 | - |
Fixed versions
| 7.88.1-7 |
Sources
- osv: DEBIAN-CVE-2023-27535#Debian:13/curl
- https://security-tracker.debian.org/tracker/CVE-2023-27535
published · modified · JSON