Debian/curl: medium 5.9
An authentication bypass vulnerability exists libcurl <8.0.0 in the connection reuse feature which can reuse previously established connections with incorrect user permissions due to a failure to chec
Action: Upgrade curl to 7.88.1-7 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.88.1-7 | - |
Fixed versions
| 7.88.1-7 |
Sources
published · modified · JSON