Debian/emacs: high 7.8
emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to shell command injections through a crafted mailto: URI. This is related to lack of compliance with the Desktop Entry Specification.
Action: Upgrade emacs to 1:28.2+1-13 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:28.2+1-13 | - |
Fixed versions
| 1:28.2+1-13 |
Sources
published · modified · JSON