tocsin

Debian/curl: medium 5.9

A denial of service vulnerability exists in curl <v8.1.0 in the way libcurl provides several different backends for resolving host names, selected at build time. If it is built to use the synchronous

Action: Upgrade curl to 7.88.1-10 or later.

Affected

introducedfixedlast affected
07.88.1-10-

Fixed versions

7.88.1-10

Sources

published · modified · JSON