Debian/swupdate: high 7.5
The HTTP server in Mongoose before 7.10 accepts requests containing negative Content-Length headers. By sending a single attack payload over TCP, an attacker can cause an infinite loop in which the se
Action: Upgrade swupdate to 2024.12+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2024.12+dfsg-1 | - |
Fixed versions
| 2024.12+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2023-34188#Debian:13/swupdate
- https://security-tracker.debian.org/tracker/CVE-2023-34188
published · modified · JSON