Debian/jetty9: medium 4.3
Jetty is a Java based web server and servlet engine. Versions 9.4.21 through 9.4.51, 10.0.15, and 11.0.15 are vulnerable to weak authentication. If a Jetty `OpenIdAuthenticator` uses the optional nest
Action: Upgrade jetty9 to 9.4.52-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.52-1 | - |
Fixed versions
| 9.4.52-1 |
Sources
- osv: DEBIAN-CVE-2023-41900#Debian:13/jetty9
- https://security-tracker.debian.org/tracker/CVE-2023-41900
published · modified · JSON