Debian/libcue: high 8.8
libcue provides an API for parsing and extracting data from CUE sheets. Versions 2.2.1 and prior are vulnerable to out-of-bounds array access. A user of the GNOME desktop environment can be exploited
Action: Upgrade libcue to 2.2.1-4.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.1-4.1 | - |
Fixed versions
| 2.2.1-4.1 |
Sources
- osv: DEBIAN-CVE-2023-43641#Debian:14/libcue
- https://security-tracker.debian.org/tracker/CVE-2023-43641
published · modified · JSON