Debian/libxml-security-java: medium 6.5
All versions of Apache Santuario - XML Security for Java prior to 2.2.6, 2.3.4, and 3.0.3, when using the JSR 105 API, are vulnerable to an issue where a private key may be disclosed in log files when
Action: Upgrade libxml-security-java to 2.1.7-3+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.7-3+deb12u1 | - |
Fixed versions
| 2.1.7-3+deb12u1 |
Sources
published · modified · JSON