tocsin

Debian/perl: high 7.8

A vulnerability was found in perl 5.30.0 through 5.38.0. This issue occurs when a crafted regular expression is compiled by perl, which can allow an attacker controlled byte buffer overflow in a heap

Action: Upgrade perl to 5.36.0-7+deb12u1 or later.

Affected

introducedfixedlast affected
05.36.0-7+deb12u1-

Fixed versions

5.36.0-7+deb12u1

Sources

published · modified · JSON