tocsin

Debian/golang-github-lucas-clemente-quic-go: medium 6.5

quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receive

Action: Upgrade golang-github-lucas-clemente-quic-go to 0.38.2-1 or later.

Affected

introducedfixedlast affected
00.38.2-1-

Fixed versions

0.38.2-1

Sources

published · modified · JSON