Debian/node-markdown-to-jsx: medium 6.1
Versions of the package markdown-to-jsx before 7.4.0 are vulnerable to Cross-site Scripting (XSS) via the src property due to improper input sanitization. An attacker can execute arbitrary code by inj
Action: Upgrade node-markdown-to-jsx to 7.2.0+dfsg-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.2.0+dfsg-3 | - |
Fixed versions
| 7.2.0+dfsg-3 |
Sources
- osv: DEBIAN-CVE-2024-21535#Debian:14/node-markdown-to-jsx
- https://security-tracker.debian.org/tracker/CVE-2024-21535
published · modified · JSON