tocsin

Debian/ruby-httparty: medium 5.3

httparty before 0.21.0 is vulnerable to an assumed-immutable web parameter vulnerability. A remote and unauthenticated attacker can provide a crafted filename parameter during multipart/form-data uplo

Action: Upgrade ruby-httparty to 0.21.0-1 or later.

Affected

introducedfixedlast affected
00.21.0-1-

Fixed versions

0.21.0-1

Sources

published · modified · JSON