Debian/tcpdf: high 7.5
TCPDF version <=6.6.5 is vulnerable to ReDoS (Regular Expression Denial of Service) if parsing an untrusted HTML page with a crafted color.
Action: Upgrade tcpdf to 6.7.5+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.7.5+dfsg-1 | - |
Fixed versions
| 6.7.5+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2024-22640#Debian:13/tcpdf
- https://security-tracker.debian.org/tracker/CVE-2024-22640
published · modified · JSON