tocsin

Debian/squid: high 7.5

Squid is a web proxy cache. Starting in version 3.5.27 and prior to version 6.8, Squid may be vulnerable to a Denial of Service attack against HTTP Chunked decoder due to an uncontrolled recursion bug

Action: Upgrade squid to 5.7-2+deb12u1 or later.

Affected

introducedfixedlast affected
05.7-2+deb12u1-

Fixed versions

5.7-2+deb12u1

Sources

published · modified · JSON