Debian/util-linux: low 3.3
wall in util-linux through 2.40, often installed with setgid tty permissions, allows escape sequences to be sent to other users' terminals through argv. (Specifically, escape sequences received from s
Action: Upgrade util-linux to 2.38.1-5+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.38.1-5+deb12u1 | - |
Fixed versions
| 2.38.1-5+deb12u1 |
Sources
published · modified · JSON