Debian/node-express: medium 6.1
Express.js minimalist web framework for node. Versions of Express.js prior to 4.19.0 and all pre-release alpha and beta versions of 5.0 are affected by an open redirect vulnerability using malformed U
Action: Upgrade node-express to 4.19.2+~cs8.36.21-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.19.2+~cs8.36.21-1 | - |
Fixed versions
| 4.19.2+~cs8.36.21-1 |
Sources
- osv: DEBIAN-CVE-2024-29041#Debian:14/node-express
- https://security-tracker.debian.org/tracker/CVE-2024-29041
published · modified · JSON