Debian/c-blosc2: critical 9.8
A vulnerability, which was classified as critical, was found in c-blosc2 up to 2.13.2. Affected is the function ndlz8_decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz8x8.c. The manipulati
Action: Upgrade c-blosc2 to 2.13.1+ds-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.1+ds-3 | - |
Fixed versions
| 2.13.1+ds-3 |
Sources
- osv: DEBIAN-CVE-2024-3203#Debian:14/c-blosc2
- https://security-tracker.debian.org/tracker/CVE-2024-3203
published · modified · JSON