Debian/c-blosc2: critical 9.8
A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4_decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x
Action: Upgrade c-blosc2 to 2.13.1+ds-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.1+ds-3 | - |
Fixed versions
| 2.13.1+ds-3 |
Sources
- osv: DEBIAN-CVE-2024-3204#Debian:14/c-blosc2
- https://security-tracker.debian.org/tracker/CVE-2024-3204
published · modified · JSON