tocsin

Debian/node-ejs: medium 4

The ejs (aka Embedded JavaScript templates) package before 3.1.10 for Node.js lacks certain pollution protection.

Action: Upgrade node-ejs to 3.1.10+~3.1.5-1 or later.

Affected

introducedfixedlast affected
03.1.10+~3.1.5-1-

Fixed versions

3.1.10+~3.1.5-1

Sources

published · modified · JSON