Debian/pydantic: high 7.5
Regular expression denial of service in Pydanic < 2.4.0, < 1.10.13 allows remote attackers to cause denial of service via a crafted email string.
Action: Upgrade pydantic to 1.10.13-0.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.10.13-0.1 | - |
Fixed versions
| 1.10.13-0.1 |
Sources
- osv: DEBIAN-CVE-2024-3772#Debian:13/pydantic
- https://security-tracker.debian.org/tracker/CVE-2024-3772
published · modified · JSON