Debian/apache2: high 7.5
null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which
Action: Upgrade apache2 to 2.4.61-1~deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.61-1~deb12u1 | - |
Fixed versions
| 2.4.61-1~deb12u1 |
Sources
published · modified · JSON