Debian/dante: critical 9.1
Dante 1.4.0 through 1.4.3 (fixed in 1.4.4) has incorrect access control for some sockd.conf configurations involving socksmethod.
Action: Upgrade dante to 1.4.4+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.4+dfsg-1 | - |
Fixed versions
| 1.4.4+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2024-54662#Debian:14/dante
- https://security-tracker.debian.org/tracker/CVE-2024-54662
published · modified · JSON