Debian/perl: high 8.4
A heap buffer overflow vulnerability was discovered in Perl. Release branches 5.34, 5.36, 5.38 and 5.40 are affected, including development versions from 5.33.1 through 5.41.10. When there are non-ASC
Action: Upgrade perl to 5.40.1-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.40.1-3 | - |
Fixed versions
| 5.40.1-3 |
Sources
- osv: DEBIAN-CVE-2024-56406#Debian:13/perl
- https://security-tracker.debian.org/tracker/CVE-2024-56406
published · modified · JSON