Debian/spip: critical 9.8
The porte_plume plugin used by SPIP before 4.30-alpha2, 4.2.13, and 4.1.16 is vulnerable to an arbitrary code execution vulnerability. A remote and unauthenticated attacker can execute arbitrary PHP a
Action: Upgrade spip to 4.3.0+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.0+dfsg-1 | - |
Fixed versions
| 4.3.0+dfsg-1 |
Sources
published · modified · JSON