Debian/binutils: high 7.5
A vulnerability, which was classified as problematic, was found in GNU Binutils up to 2.43. This affects the function disassemble_bytes of the file binutils/objdump.c. The manipulation of the argument
Action: Upgrade binutils to 2.43.90.20250122-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.43.90.20250122-1 | - |
Fixed versions
| 2.43.90.20250122-1 |
Sources
- osv: DEBIAN-CVE-2025-0840#Debian:13/binutils
- https://security-tracker.debian.org/tracker/CVE-2025-0840
published · modified · JSON