Debian/node-nodemailer: high 7.5
A vulnerability was identified in the email parsing library due to improper handling of specially formatted recipient email addresses. An attacker can exploit this flaw by crafting a recipient address
Action: Upgrade node-nodemailer to 6.10.0+~6.4.17-1+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.10.0+~6.4.17-1+deb13u1 | - |
Fixed versions
| 6.10.0+~6.4.17-1+deb13u1 |
Sources
- osv: DEBIAN-CVE-2025-13033#Debian:13/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2025-13033
published · modified · JSON