Debian/node-nodemailer: high 7.5
A vulnerability was identified in the email parsing library due to improper handling of specially formatted recipient email addresses. An attacker can exploit this flaw by crafting a recipient address
Action: Upgrade node-nodemailer to 7.0.9+~7.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.0.9+~7.0.2-1 | - |
Fixed versions
| 7.0.9+~7.0.2-1 |
Sources
- osv: DEBIAN-CVE-2025-13033#Debian:14/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2025-13033
published · modified · JSON