Debian/mapnik: medium 5.5
A vulnerability has been found in Mapnik up to 4.2.0. This vulnerability affects the function mapnik::detail::mod<...>::operator of the file src/value.cpp. The manipulation leads to divide by zero. Th
Action: Upgrade mapnik to 4.2.1+ds-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.2.1+ds-2 | - |
Fixed versions
| 4.2.1+ds-2 |
Sources
- osv: DEBIAN-CVE-2025-15564#Debian:14/mapnik
- https://security-tracker.debian.org/tracker/CVE-2025-15564
published · modified · JSON