tocsin

Debian/zvbi: medium 6.5

A vulnerability classified as critical was found in libzvbi up to 0.2.43. This vulnerability affects the function vbi_search_new of the file src/search.c. The manipulation of the argument pat_len lead

Action: Upgrade zvbi to 0.2.41-1+deb12u1 or later.

Affected

introducedfixedlast affected
00.2.41-1+deb12u1-

Fixed versions

0.2.41-1+deb12u1

Sources

published · modified · JSON