Debian/zvbi: medium 6.5
A vulnerability classified as critical was found in libzvbi up to 0.2.43. This vulnerability affects the function vbi_search_new of the file src/search.c. The manipulation of the argument pat_len lead
Action: Upgrade zvbi to 0.2.44-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.2.44-1 | - |
Fixed versions
| 0.2.44-1 |
Sources
published · modified · JSON