Debian/apache2: critical 9.1
In some mod_ssl configurations on Apache HTTP Server 2.4.35 through to 2.4.63, an access control bypass by trusted clients is possible using TLS 1.3 session resumption. Configurations are affected whe
Action: Upgrade apache2 to 2.4.64-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.64-1 | - |
Fixed versions
| 2.4.64-1 |
Sources
- osv: DEBIAN-CVE-2025-23048#Debian:13/apache2
- https://security-tracker.debian.org/tracker/CVE-2025-23048
published · modified · JSON