Debian/freetype: high 8.1
An out of bounds write exists in FreeType versions 2.13.0 and below (newer versions of FreeType are not vulnerable) when attempting to parse font subglyph structures related to TrueType GX and variabl
Action: Upgrade freetype to 2.13.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.1+dfsg-1 | - |
Fixed versions
| 2.13.1+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2025-27363#Debian:14/freetype
- https://security-tracker.debian.org/tracker/CVE-2025-27363
published · modified · JSON