Debian/openssl: medium 5.3
OpenSSL 3.0.0 through 3.3.2 on the PowerPC architecture is vulnerable to a Minerva attack, exploitable by measuring the time of signing of random messages using the EVP_DigestSign API, and then using
Action: Upgrade openssl to 3.5.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.5.0-1 | - |
Fixed versions
| 3.5.0-1 |
Sources
- osv: DEBIAN-CVE-2025-27587#Debian:13/openssl
- https://security-tracker.debian.org/tracker/CVE-2025-27587
published · modified · JSON