Debian/hdf5: medium 5.5
A vulnerability, which was classified as problematic, was found in HDF5 up to 1.14.6. This affects the function H5HL__fl_deserialize of the file src/H5HLcache.c. The manipulation of the argument free_
Action: Upgrade hdf5 to 2.1.0+repack-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.0+repack-1 | - |
Fixed versions
| 2.1.0+repack-1 |
Sources
published · modified · JSON