Debian/assimp: low 3.3
A vulnerability, which was classified as critical, has been found in Open Asset Import Library Assimp up to 5.4.3. This issue affects the function aiString::Set in the library include/assimp/types.h o
Action: Upgrade assimp to 6.0.2+ds-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.2+ds-1 | - |
Fixed versions
| 6.0.2+ds-1 |
Sources
- osv: DEBIAN-CVE-2025-3548#Debian:14/assimp
- https://security-tracker.debian.org/tracker/CVE-2025-3548
published · modified · JSON