Debian/linux: medium 5.5
In the Linux kernel, the following vulnerability has been resolved: x86/Kconfig: make CFI_AUTO_DEFAULT depend on !RUST or Rust >= 1.88 Calling core::fmt::write() from rust code while FineIBT is enable
Action: Upgrade linux to 6.12.32-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.12.32-1 | - |
Fixed versions
| 6.12.32-1 |
Sources
- osv: DEBIAN-CVE-2025-38033#Debian:14/linux
- https://security-tracker.debian.org/tracker/CVE-2025-38033
published · modified · JSON