Debian/ublock-origin: low 3.7
A vulnerability was found in gorhill uBlock Origin up to 1.63.3b16. It has been classified as problematic. Affected is the function currentStateChanged of the file src/js/1p-filters.js of the componen
Action: Upgrade ublock-origin to 1.62.0+dfsg-0+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.62.0+dfsg-0+deb12u1 | - |
Fixed versions
| 1.62.0+dfsg-0+deb12u1 |
Sources
published · modified · JSON